Schwefelsäure im Heizblock....

Schwefelsäure im Heizblock....

Beitragvon adrian.baumann » Fr 18. Nov 2016, 09:59

Hat jemand in letzter Zeit auch die Erfahrung gemacht, dass die Heizblöcke durch austretende Schwefesäure der Lange CSB Tests Schaden nehmen?
Nach Vorschrift muss der Bodensatz vor der Zugabe der Probe aufgeschlämmt werden um Chlorid zu maskieren.

Wir verzichten vorerst auf ein Schütteln des Röhrchens vor dem pipettieren. So vermeiden wir Schwefelsäuretropfen im Deckel. Wir werden die Probe überschichten, schnell schliessen und einzeln schütteln.
Eine weitere Möglichleit ist mischen mit einem Reagenzglasmischer (Vortex).

Momentan sind wir auf der Suche eines passenden Heizblocks mit: ca. 20 * 13mm 105°C / 8* 20mm 105°C / 20* 13mm 148°C mit Timer. Hat jemand Alternativen zu den originalen Blöcken?

Gruss Adrian
adrian.baumann
 
Beiträge: 24
Registriert: Mi 4. Dez 2013, 10:50

Re: Schwefelsäure im Heizblock....

Beitragvon Arne Zumbach » Mo 21. Nov 2016, 13:51

Dass die Küvettenröhrchen Säure verlieren, ist mir noch nicht passiert. Ich schüttle die Küvetten vorgängig mit einem Vortexter auf, was einfacher und schneller geht (und keine Tropfen im Deckel). Für die Aufschlüsse brauche ich den Heizblock Hach "HT 200S"; viel kürzere Zeiten mit den gleichen Resultaten (getestet!).
Lieben Gruss
Arne
Arne Zumbach
 
Beiträge: 8
Registriert: Fr 4. Apr 2014, 07:26

Re: Schwefelsäure im Heizblock....

Beitragvon adrian.baumann » Di 22. Nov 2016, 15:58

Danke Arne
Die Ersatzheizblöcke sind bestellt. Da ich ein wenig "Schiss" habe,dass sich die HT-Aufschliesserei je nach Abwasserzusammensetzung doch von der normalen Analyse unterscheidetr, habe ich die konventionellen Heizblöcke gekauft.
Nebenbei bemerkt ist bei uns auch der pH im Photometerschacht sauer. Das wirkt sich bestimmt negativ auf die Lebensdauer des Photometers aus. :shock:
adrian.baumann
 
Beiträge: 24
Registriert: Mi 4. Dez 2013, 10:50


Zurück zu Anwenderforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron